Update bijtijds je internetbrowser

Gepubliceerd op: 21 december 2021 08:00

Wegens een verplichte beveiligingsupdate van de webcatalogus-omgeving is het niet meer mogelijk om de webcatalogus te bekijken met Internet Explorer. Gebruik je nog Internet Explorer of een andere verouderde webbrowser dan krijg je een foutmelding.

Het advies is om een webbrowser te gebruiken die recentelijk is ge-update (bijvoorbeeld Chrome, Firefox, Safari en Edge)

Waarom moet ik de browser updaten?

Werk internetbrowsers altijd bij naar de laatste versie. Zo'n update bevat namelijk nieuwe mogelijkheden of verbeteringen. Dit zijn vaak kleine aanpassingen. Maar soms is een update noodzakelijk, bijvoorbeeld om een beveiligingsprobleem op te lossen. Updaten gaat bijna altijd automatisch. Toch kan het geen kwaad om zo nu en dan te controleren of de laatste versie van het internetprogramma op het apparaat staat.

Bron: SENIORWEB